Web Dashboard doesn't show Zyte API Stats

Incident Report for Zyte

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 15:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 09:42 UTC

Identified

Our web dashboard has issues displaying the Zyte API stats. We are currently working on resolving this issue.

Please note that this does NOT affect any other product.
Posted Dec 11, 2025 - 08:40 UTC
This incident affected: Web Dashboard.