Zyte Dashboard is inaccessible

Incident Report for Zyte

Resolved

This incident has been resolved.
Posted Jun 28, 2026 - 00:23 UTC

Monitoring

Our upstream infrastructure provider has confirmed that the networking issue has been resolved. We are currently monitoring our systems to ensure stability before closing this incident.
Posted Jun 27, 2026 - 23:37 UTC

Update

We are currently investigating an issue causing intermittent disruptions and connectivity problems across some of our services. Our initial investigation indicates this is due to a networking issue with our upstream infrastructure provider.
Posted Jun 27, 2026 - 19:56 UTC

Investigating

We are currently experiencing service disruption affecting app.zyte.com. Our Product team is actively investigating the issue.
Posted Jun 27, 2026 - 18:56 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Project Deployment, Scrapy Cloud - Periodic Job Scheduling).