Zyte API Account Suspension

Incident Report for Zyte

Resolved

This incident has been resolved.
Posted Nov 15, 2025 - 14:36 UTC

Monitoring

The incident has been mitigated. The incorrectly suspended account have been unsuspended.
Posted Nov 14, 2025 - 10:03 UTC

Investigating

We are currently experiencing issues where some Zyte API accounts are getting suspended incorrectly. We are investigating the issue and taking actions to mitigate it
Posted Nov 14, 2025 - 08:09 UTC
This incident affected: Zyte API (Zyte API).